Bug 1089941 - elixir-0.13.1 is available
Summary: elixir-0.13.1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1096606
Alias: None
Product: Fedora
Classification: Fedora
Component: elixir
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rick Elrod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1086146
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-22 09:17 UTC by Upstream Release Monitoring
Modified: 2014-05-12 07:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-12 07:22:31 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-04-22 09:17:18 UTC
Latest upstream release: 0.13.0
Current version/release in Fedora Rawhide: 0.12.5-1.fc21
URL: https://api.github.com/repos/elixir-lang/elixir/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-04-27 15:03:48 UTC
Latest upstream release: 0.13.1
Current version/release in Fedora Rawhide: 0.12.5-1.fc21
URL: https://api.github.com/repos/elixir-lang/elixir/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Rick Elrod 2014-05-12 03:10:12 UTC
Elixir 13 depends on Erlang OTP 17, so this is blocked for now.

Comment 3 Rick Elrod 2014-05-12 07:22:31 UTC

*** This bug has been marked as a duplicate of bug 1096606 ***


Note You need to log in before you can comment on or make changes to this bug.