Bug 1090743 - [Version Setting] Clicking "manage languages" failed to go to "Language" tab
Summary: [Version Setting] Clicking "manage languages" failed to go to "Language" tab
Keywords:
Status: CLOSED DUPLICATE of bug 1094100
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-24 04:15 UTC by Ding-Yi Chen
Modified: 2014-05-29 00:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-29 00:32:23 UTC


Attachments (Terms of Use)

Description Ding-Yi Chen 2014-04-24 04:15:11 UTC
Description of problem:
Clicking "Manage languages" in Version action should go straight to Language tab in version settings. But it actually go to the previous visited tab (usuall General).

Version-Release number of selected component (if applicable):
Zanata 3.4.0-SNAPSHOT (git-server-3.3.1-140-g0323f24) 

How reproducible:
Always, if you did not click Languages tab in Version settings before.

Steps to Reproduce:
1. Go to any project, any version
2. In Language column, click "...", then click "Manage Languages"

Actual results:
In Version Settings, it went to  Tab General (if you have not been to version settings)
or any previous visited tab.

Expected results:
Should go to Version Settings, Tab Langauges.


Additional info:

Comment 1 Luke Brooker 2014-04-24 08:30:53 UTC
This is because Carlos bookmarking changes haven't been merged in. Even when they are, I think they only handle groups, so we need to get them working in the project screens soon.

Comment 2 Alex Eng 2014-04-27 22:45:33 UTC
Bookmarkable url is not yet implemented in new Project and version page. It needs to be another RFE.

Comment 3 Alex Eng 2014-05-29 00:32:23 UTC

*** This bug has been marked as a duplicate of bug 1094100 ***


Note You need to log in before you can comment on or make changes to this bug.