Bug 109166 - redhat-config-boot exits with error from command line
Summary: redhat-config-boot exits with error from command line
Keywords:
Status: CLOSED DUPLICATE of bug 106796
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-boot
Version: 1.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-05 11:17 UTC by Alan Sanderson
Modified: 2007-04-18 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:45 UTC


Attachments (Terms of Use)
Output of 'strace -o strace.out redhat-config-boot' (214.31 KB, text/plain)
2003-11-05 11:21 UTC, Alan Sanderson
no flags Details

Description Alan Sanderson 2003-11-05 11:17:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-AU; rv:1.5)
Gecko/20031022 Firebird/0.7

Description of problem:
Running redhat-config-boot from a shell brings about the following output:

Traceback (most recent call last):
  File "/usr/share/redhat-config-boot/redhat-config-boot.py", line 22,
in ?
    app.stand_alone()
  File "/usr/share/firstboot/modules/boot_gui.py", line 275, in
stand_alone
    self.setupScreen()
  File "/usr/share/firstboot/modules/boot_gui.py", line 87, in setupScreen
    self.setDefault()
  File "/usr/share/firstboot/modules/boot_gui.py", line 178, in setDefault
    self.timeoutEntry.set_value(self.probedTimeout)
AttributeError: BootWindow instance has no attribute 'probedTimeout'

and nothing else happens.

Version-Release number of selected component (if applicable):
redhat-config-boot-0.1.5-1

How reproducible:
Always

Steps to Reproduce:
1.Run redhat-config-boot from shell
2.Notice error message and nothing else
3.
    

Actual Results:  Error message and no configuration utility for boot

Expected Results:  No error message and configuration utility for boot

Additional info:

Comment 1 Alan Sanderson 2003-11-05 11:21:03 UTC
Created attachment 95726 [details]
Output of 'strace -o strace.out redhat-config-boot'

Attached the output from 'strace -o strace.out redhat-config-boot'.

Comment 2 Harald Hoyer 2003-11-05 11:29:34 UTC

*** This bug has been marked as a duplicate of 106796 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.