Bug 109263 - Graphical installer hangs with nVidia GeForce FX 5600
Graphical installer hangs with nVidia GeForce FX 5600
Status: CLOSED DUPLICATE of bug 88360
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-11-06 04:11 EST by pr0gram
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pr0gram 2003-11-06 04:11:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
When anaconda starts the graphical part of the install with an nVidia 
GeForce FX 5600-based video card,
1: It doesn't detect it and uses the standard SVGA card
2: The video card stops sending signals to the monitor
3: The monitor acts as if the computer is off
4: The only thing I can do is reboot
5: Switching to console (Ctrl+Alt+F2) - it makes the switch, but wont 
recognise any keyboard input

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot from Red Hat Linux 9 CD 1
2. Hit Enter at the boot prompt
3. The screen goes blank when it tries to switch to the graphical 

Actual Results:  The screen goes blank when it tries to switch to the 
graphical instaler (Anaconda)

Expected Results:  The graphical install should display, letting me 
use the graphical Red Hat Installer (Anaconda)

Additional info:

The system I am using:
Pentium 4 2.6GHz with HT
512MB PC3200 DDR Ram
200GB Hard Drive
nVidia GeForce FX 5600 graphics card
Sony CDRW CRX-220E
Diamond View DV172 LCD Monitor
Microsoft wireless keyboard & mouse
Windows XP Pro
Comment 1 Jeremy Katz 2003-11-06 11:48:24 EST
Is there more than one output on the graphics card?  Does it work if
you try the other one?  Does booting with 'linux nofb' help?
Comment 2 pr0gram 2003-11-07 03:52:24 EST
There is a DVI output and an analog output. It works on the DVI 
output, but there is something wrong with my monitor or my card, so 
there are problems (jagged edges, screen going blank & reappearing 
every few seconds).

linux nofb doesn't help.

Is there any way to use the analog output instead of the digital one?
Comment 3 Mike A. Harris 2003-11-07 18:39:29 EST
The "nv" driver supplied by XFree86.org does not support LCD
DFP displays except experimentally in XFree86 4.3.0.  XFree86 4.4.0
will have more complete support for this hardware probably.

I am going to investigate how much work might be required to backport
the 4.4.0 driver to 4.3.0 sometime in the future.
Comment 4 Mike A. Harris 2004-02-17 11:06:41 EST

*** This bug has been marked as a duplicate of 88360 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.