Bug 109277 - gnome-display-properties needs to update xscreensaver resolution
gnome-display-properties needs to update xscreensaver resolution
Status: CLOSED DUPLICATE of bug 103724
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 09:07 EST by Josiah Royse
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josiah Royse 2003-11-06 09:07:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031009

Description of problem:
When a user with a low screen resolution logs in, changes the screen
resolution with gnome-display-properties applet in the perferences
menu- the xscreensaver will start, however, with the previous screen
resolution set, not covering the entire new screen size.

Version-Release number of selected component (if applicable):
control-center-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. log in under low resolution 800x600?
2. change display resolution, without logging out, to higher mode
3. wait for xscreensaver to load.
    

Actual Results:  smaller than expected xscreensaver display

Expected Results:  xscreensaver filling up entire display with screen
saver.

Additional info:

Should the gnome-display-applet be recycling the xscreensaver daemon,
or sending a command to it to update the setting?
Comment 1 Jef Spaleta 2004-02-27 12:48:10 EST
This is misfiled its an xscreensaver bug. But since its a duplicate
bug, im just going to mark it as duplicate. Not really sure if I
should change the component as well. I'll let the current assigned
maintainer decide about that.

*** This bug has been marked as a duplicate of 103724 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.