Bug 109312 - Cant get into Dell Utility Partition after install of Fedora
Cant get into Dell Utility Partition after install of Fedora
Status: CLOSED DUPLICATE of bug 109310
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-06 14:43 EST by Adam Julius
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Julius 2003-11-06 14:43:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I have a Dell Dimension 8300 which has a FAT partition for Dell 
Utility which has a diagnostics program.  I installed Fedora Core 1.  
If I press the appropriate function key to get into the Dell Utility 
Partition upon turning on the computer, it goes into GRUB and I can 
only choose between the OS's that are part of Grub and if I try to go 
into Windows XP Pro, for example it gives an error message upon 
trying to boot since the computer was expecting to go right into the 
Dell Utility Partition.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Turn on Dell computer
2. Press F12 to get into setup screen
3. Select option to boot into utility partition
    

Additional info:
Comment 1 Jeremy Katz 2003-11-06 14:45:45 EST

*** This bug has been marked as a duplicate of 109310 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.