Bug 109323 - Gnome Drawers Don't work after log off
Gnome Drawers Don't work after log off
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2003-11-06 15:23 EST by Jeff Smith
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Smith 2003-11-06 15:23:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
When You goto make a drawer in gnome on the default Panel, You add
your short-cuts to it, they work fine (are clickable), Once you log
off from your current session the drawer no longer works, You can't
click on the short-cuts in the draw, Its like its stuck on the 'move'
command IE it will only allow you to move the icons around.

This has been verified on other machines that have both fedora test3
and fedora core 1

2.Right Click on panel
3.Add to Panel
5.Add any icon to the drawer
6.Log out of gnome
7.Try to click on the icons now.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
2.Right Click on panel
3.Add to Panel
5.Add any icon to the drawer
6.Log out of gnome
7.Try to click on the icons now.

Additional info:
Comment 1 Matthew Wilkens 2003-11-07 10:49:31 EST
I am also seeing this on a system upgraded to Fedora Core 1 from RHL
9.  Trashed the configuration files (.gconf* and .gnome* directories)
and reconfigured the panel, but same results.
Comment 2 Roel Gloudemans 2003-11-09 06:35:28 EST
I'm seeing this also, cleared the config several times and even
created a new account to test. (using a clean Fedora Core install)

I also see an empty icon space in the drawer, it is visible after
creatign the drawer and adding the first icon. The space dissapears
when adding the second icon. (Feature or bug?)
Comment 3 Net Nut 2003-11-19 15:50:46 EST
I have this bug on 3 different fedora machines.
Comment 4 craig strydom 2003-11-22 13:23:54 EST
I have the same problem but have found that if you click on the drawer
and then use the arrows and space bar, the applications open correctly.

Any ideas?
Comment 5 Net Nut 2003-11-22 13:29:38 EST
whoah!  I didn't ever try that.. that works for me too.. now if I
could only remember what icon does what without pointing to it, that
would really help. :)
Comment 6 craig strydom 2003-11-23 09:40:49 EST
Hi All,

I found a duplicate of this on bugzilla and the fix is to update to
gnome 2.4.1

I just updated just gnome-panel to 2.4.1 and it worked fine.


Comment 7 Marc Williams 2003-12-03 10:13:29 EST
2.4.1 does indeed seem to fix the issue of the individual launchers
within the drawer not working.

However, two other issues remain as far as I can see.
1) there still seems to be room for only two launchers within the drawer.
2) the drawer does not close automatically after launching one of the
apps contained within.  On my old RH8 system, it did and that's the
behavior I prefer.
Comment 8 Noa Resare 2004-01-28 17:16:18 EST
Obvious duplicate of #104492
Comment 9 Jef Spaleta 2004-01-28 17:29:54 EST

*** This bug has been marked as a duplicate of 104492 ***
Comment 10 Red Hat Bugzilla 2006-02-21 13:59:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.