Bug 109353 - self link in control-center should be removed
Summary: self link in control-center should be removed
Status: CLOSED DUPLICATE of bug 117500
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Seth Nickell
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 23:26 UTC by Roozbeh Pournader
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roozbeh Pournader 2003-11-06 23:26:54 UTC
Description of problem:
There is a self link in Preferences named "Control Center". It should
be removed, since it's a source of confusion.

Version-Release number of selected component (if applicable):
2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1. Double-click on "Start Here" on the desktop.
2. Double-click on "Preferences".
3. Double-click on "Control Center".
    

Actual Results:  A new window opens, containing the same contents as
the already-opened "Preferences".

Expected Results:  There should be no self link in "Preferences". It
should either be removed or it should point to something else.

Comment 1 Bart Martens 2004-02-27 17:39:46 UTC
Component = redhat-menus I think.



Comment 2 Jef Spaleta 2004-02-27 18:05:21 UTC
If this is a bug this is misfiled it needs to be against redhat-menus
rpm -qf /usr/share/desktop-menu-patches/gnome-control-center.desktop

But I'd like to comment that this only looks like a bug if you
start via the start-here icon on the desktop.

If you navigate the gnome-menus, the control-center item under
preferences makes much more sense, as a way to spawn the
preferences:// nautilus window. And please note that the
gnome-control-center command now spawns a preferences:// nautilus
window....

Confusing, but I'm not sure there is a good resolution considering
you have to make room for the menu navigation as well as the
start-here icon navigation.

-jef

Comment 3 Peter Backlund 2004-02-28 09:08:08 UTC
This is a dupe of 90336

Comment 4 Roozbeh Pournader 2004-10-19 11:15:21 UTC

*** This bug has been marked as a duplicate of 117500 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.