Bug 117500 - control-center has link to itself
control-center has link to itself
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 90336 92329 109353 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target 131589
  Show dependency treegraph
 
Reported: 2004-03-04 13:03 EST by Bill Nottingham
Modified: 2014-03-16 22:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 14:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-03-04 13:03:46 EST
If you go to Preferences->Control Center,

a nautilus window with the contents of Preferences is opened. Which
includes a link to 'Control Center'/
Comment 1 James Mitchell Ullman 2004-03-04 17:45:15 EST
Old bug.  I figured the 'new' Nautilus would eliminate goof like this. :S
Comment 2 Miloslav Trmac 2004-03-05 09:17:07 EST
*** Bug 90336 has been marked as a duplicate of this bug. ***
Comment 3 Joe Acosta 2004-09-02 14:41:10 EDT
FYI: This still exists in Fedora Core 1 & 2
Comment 4 Jonathan Blandford 2004-09-02 18:08:34 EDT
It's a silly item.  I removed it in upstream redhat-menus.  Next time
it's rebuilt, it will be gone.
Comment 5 Alexander Larsson 2004-09-23 11:56:25 EDT
Its still there in rawhide-20040923
Comment 6 Jonathan Blandford 2004-09-23 13:44:29 EDT
reassigning to Ray, who was going to look at this.  
Comment 7 Ray Strode [halfline] 2004-09-24 14:30:00 EDT
Should be fixed now.
Comment 8 Alexander Larsson 2004-10-04 10:02:30 EDT
*** Bug 92329 has been marked as a duplicate of this bug. ***
Comment 9 Roozbeh Pournader 2004-10-19 07:15:39 EDT
*** Bug 109353 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.