Bug 109356 - changes the permission of /etc/localtime to 600
Summary: changes the permission of /etc/localtime to 600
Status: CLOSED DUPLICATE of bug 109803
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-date (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-06 23:55 UTC by sanjay shakkottai
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sanjay shakkottai 2003-11-06 23:55:24 UTC
Description of problem:
redhat-config-date changes the permission of /etc/localtime to 600 if
it is executed. Thus, users cannot see timezone info.

Version-Release number of selected component (if applicable):


How reproducible: always

Steps to Reproduce:
1. execute redhat-config-date
2. adjust date or time zone and click OK
  
Actual results:


Expected results:


Additional info:

Comment 1 Brent Fox 2004-01-12 22:07:47 UTC

*** This bug has been marked as a duplicate of 109803 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.