Bug 109438 - Anaconda does not start with my system!
Anaconda does not start with my system!
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
athlon Linux
high Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-07 15:40 EST by Need Real Name
Modified: 2015-01-04 17:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-07 15:40:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
After I've downloaded the three ISOs, MD5SUMed them, burned and
checked them with the installation-media-check tool, the installer did
not even start, saying "exec of anaconda failed: Bad addressinstall
exited abnormally" and ended up the installation. Other RedHat systems
(7-9) installed and worked perfectly!

Version-Release number of selected component (if applicable):
anaconda-9.2

How reproducible:
Always

Steps to Reproduce:
1.Boot from installation CD
2.Check the media (or not -> does not affect the bug)
3.Choose "continue" or "skip", respectively

Actual Results:  says "exec of anaconda failed: Bad addressinstall
exited abnormally" and ends up the installation

Expected Results:  Continue with installation!

Additional info:

MainBoard: ECS K7S5AL Pro, 512 MB SDRAM 133MHz, Disk: WD 800JB, CD-RW
_NEC NR-7900A.
Comment 1 Need Real Name 2003-11-08 10:43:45 EST
Update! After I tried amost everything including burning on another
media, with other burning software, i finally borrowed a TEAC 540E
CD-ROM >>> AND IT WORKED <<< So the bug is probably somewhere between
anaconda and the NEC NR-7900A cd-writer. Please note that with
previous RedHats (at least 8 and 9) the installer _worked well_.
Please fix this bug, I don't have anough skills to find and fix it
myself. Thx.
Comment 2 Jeremy Katz 2003-11-08 15:42:41 EST
Does booting with 'linux allowcddma' help?
Comment 3 Need Real Name 2003-11-09 09:39:16 EST
Yes, it does! Thank you.
Comment 5 lupus 2003-11-10 21:43:27 EST
NEC 7600A had the same error thx for the solution.

Maybe it's better to chance the summary of Anaconda does not start
with my system! in Anaconda with NEX CDRW 7X00 makes anaconda crash so
others 
can easier find the solution to the same problem 
Comment 7 Dave Jones 2003-11-20 13:18:37 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:59:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.