Bug 109453 - unixODBC-devel packages missing
unixODBC-devel packages missing
Status: CLOSED DUPLICATE of bug 101858
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: unixODBC (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Fernando Nasser
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-11-07 17:53 EST by Joseph Tate
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joseph Tate 2003-11-07 17:53:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
I can build it from the SRPM, but unixODBC-devel is missing from the
RHEL WS 3 RHN channel.  It's not on the CD ISOs either.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Comment 1 Fernando Nasser 2003-11-20 16:13:59 EST
Well, this package is not supported.  Only the main unixODBC package
and the unixODBC-gui-qt are supported.  Of course, as you have the
SRPM, you can build it yourself if you need.

Just out of curiosity, why do you need the unixODBC-devel package for?
 Are you trying to build an ODBC based application you wrote yourself
or is it some other package that is requiring this?
Comment 2 Joseph Tate 2003-11-20 21:18:39 EST
I'm rebuilding PHP to include cracklib support, and it's a build
Comment 3 dff 2003-12-15 16:03:37 EST

*** This bug has been marked as a duplicate of 101858 ***
Comment 4 Rich Graves 2004-02-23 16:29:33 EST
If you just need to build a PHP loadable module, you can do this
without imap-devel or unixODBC-devel. I've done this with mcal, you
ought to be able to do it with cracklib. See my attachment to bug id

My long-term suggestion would be to come up with some PHP equivalent
of Apache apxs so that customers can build unsupported extensions
without breaking packages.
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.