Bug 109467 - Highly amusing error message
Summary: Highly amusing error message
Status: CLOSED DUPLICATE of bug 100675
Alias: None
Product: Fedora
Classification: Fedora
Component: aumix (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 02:35 UTC by Pete Zaitcev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Corrupt screen (29.50 KB, image/png)
2003-11-08 02:36 UTC, Pete Zaitcev
no flags Details
strace run (56.80 KB, text/plain)
2003-11-08 02:37 UTC, Pete Zaitcev
no flags Details

Description Pete Zaitcev 2003-11-08 02:35:48 UTC
aumix produces an error message at startup,
but seems to work fine thereafter.
See attached screen capture and strace dump.

aumix-2.8-6
vte-0.11.10-4
gnome-terminal-2.4.0.1-1
ncurses-5.3-9

Comment 1 Pete Zaitcev 2003-11-08 02:36:30 UTC
Created attachment 95814 [details]
Corrupt screen

Comment 2 Pete Zaitcev 2003-11-08 02:37:11 UTC
Created attachment 95815 [details]
strace run

Comment 3 Miloslav Trmac 2003-11-09 01:45:24 UTC
This is a duplicate of bug 100675.

Comment 4 Pete Zaitcev 2003-11-09 06:12:05 UTC


*** This bug has been marked as a duplicate of 100675 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.