Bug 109472 - Custom Install (Everything) RFE
Custom Install (Everything) RFE
Status: CLOSED DUPLICATE of bug 74537
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 01:40 EST by Matt Labrum
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Labrum 2003-11-08 01:40:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
On the package selection screen for a custom install, I would
recommend moving the "miscellaneous" section to the top. This will
allow users to choose either minimum install or everything right off
the bat, if they so desire.  My first thought, when I reached that
screen, was "where's the 'select all' option (got used to rhl's tree
and list views with the select option right there); I didn't even
think to scroll the window, just went into clicking on individual
packages. Gave up pretty quick, though, and inquired about it in
#fedora-devel, which is where I learned the location of the
"everything" option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. perform custom installation of fedora
2. arrive at package selection screen
3.
    

Additional info:
Comment 1 Jeremy Katz 2003-11-10 16:18:28 EST

*** This bug has been marked as a duplicate of 74537 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.