Bug 74537 - Custom install - Minimal/Everything install options buried
Custom install - Minimal/Everything install options buried
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 109472 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 05:42 EDT by Mike A. Harris
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-12 08:14:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2002-09-26 05:42:51 EDT
Doing a RHL 8.0 Custom Gui install, on the screen where you choose
what package groups you want, and optionally go into "Details" to
pick individual applicaitons, there is a user friendliness / hidden
feature that isn't obvious right away.

The "Minimal Install" and "Everything Install" options are at the
bottom of the scrolled pane.  It isn't obvious that those choices
exist unless you scroll to the very bottom.

Just as a suggestion to improve the end user human-computer-interface
design, I recommend changing this in the future to a 3 way radio
button outside of the choose individual packages widget, and offering
the following:

[x] Select individual components/packages
[ ] Minimal install (comment about minimal install)
[ ] Everything install (comment abou that)

<widget for choosing package groups and subcomponents goes here, and
 is only enabled if "Select individual components/packages" is chosen
 above.>

I didn't realize we had a minimal install in there, and I've installed
a few times without noticing it.  ;o)
Comment 1 Mike A. Harris 2002-09-26 05:45:58 EDT
An afterthough on another alternative which might be even better, is
instead of putting Minimal install and Everything install in the
package selection screen/dialog would be to offer them as choices
of the type of install to do.  Ie:

[ ] Personal Desktop
[ ] Workstation
[ ] Server
[ ] Minimal install (for routers, etc.)
[ ] Everything install (installs everything for your new Dell Dude!)
[ ] Custom Installation

Just another thought...
Comment 2 Michael Fulbright 2002-09-27 15:49:34 EDT
I am going to try to make those options more obvious if time allows for Custom
installs.

I'm removing Everything from all the other install components. It was a mistake
it showed up for anything but Custom.
Comment 3 Jeremy Katz 2003-11-10 16:18:30 EST
*** Bug 109472 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2004-07-12 08:14:25 EDT
Closing "NOTABUG"... not interested in tracking this anymore.  Not
a major issue really, if it becomes a frequently requested feature
in bugzilla it might make sense to investigate, but right now there
is only 2 of us. ;o)

Note You need to log in before you can comment on or make changes to this bug.