Bug 109481 - Redhat-Config-Httpd Crashes On Load
Summary: Redhat-Config-Httpd Crashes On Load
Status: CLOSED DUPLICATE of bug 99490
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 11:24 UTC by James Cornell
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Cornell 2003-11-08 11:24:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
When trying to launch redhat-config-httpd for apache, the program
crashes.  It crashes every time.  It looks like a dependency issue,
although I did install every package (All 5 GB).  I'm not sure of it,
but I would think other computers would have the same issue.

Version-Release number of selected component (if applicable):
Redhat-Config-Httod-1.1.0-3

How reproducible:
Always

Steps to Reproduce:
1.Run su
2.Run redhat-config-httpd
    

Actual Results:  Same

Expected Results:  The program should run and I should be able to
tweak apache.

Additional info:

When running redhat-config-httpd, I get this errror:
Traceback (most recent call last):
  File "/usr/share/redhat-config-httpd/ApacheConf.py", line 50, in ?
    import ApacheGizmo
  File "/usr/share/redhat-config-httpd/ApacheGizmo.py", line 36, in ?
    import ApacheBase
  File "/usr/share/redhat-config-httpd/ApacheBase.py", line 9, in ?
    from xml.xslt.Processor import Processor
ImportError: No module named xslt.Processor

Comment 1 Phil Knirsch 2003-11-08 21:58:35 UTC

*** This bug has been marked as a duplicate of 99490 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.