Bug 109494 - Where is gstreamer-devel?
Where is gstreamer-devel?
Status: CLOSED DUPLICATE of bug 101858
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gstreamer (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 11:07 EST by Anthony Green
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2003-11-08 11:07:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
Similar to 108161...  gstreamer-devel is not available via up2date.

I had to get the source RPM and build it myself.  Why does RHN appear
to be missing *-devel packages?

AG


Version-Release number of selected component (if applicable):
gstreamer-0.6.0-5

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 AS
2.up2date gstreamer-devel

    

Additional info:
Comment 1 dff 2003-12-15 16:04:04 EST

*** This bug has been marked as a duplicate of 101858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.