Bug 109554 - Installer failed to start anaconda
Installer failed to start anaconda
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 11:12 EST by fifo942zipzip
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fifo942zipzip 2003-11-09 11:12:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
Boot CD-1 of Fedora-Core 1 (release).  Start install in graphical or
text mode (either way same result).  Some screens go by and then:

"Running anaconda, the Fedora Core system installer-please wait...
 exec of anaconda failed
 accessing a corrupted shared libraryinstall exited abnormally"

I confirmed MD5 of iso before buring and ran the media check (checked
good).  System is a an intel 875pz motherboard with a C-revision
pentium 4- hyperthreading and ECC memory turned on.  PATA crdom/dvd
drives and hard drives.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot CD-1 of Fedora-Core 1.
2. Select graphical or text install.

    

Actual Results:  Anaconda crash.

Expected Results:  Anaconda start.

Additional info:

System is a an intel 875pz motherboard with a C-revision pentium 4-
hyperthreading and ECC memory turned on.  PATA crdom/dvd drives and
hard drives.
Comment 1 Jeremy Katz 2003-11-10 16:31:41 EST
Does booting with 'linux allowcddma' help?
Comment 2 fifo942zipzip 2003-11-10 21:24:02 EST
Yes, that worked great!  I typed 'linux allowcddma' and did a
sucessful graphical install.  Thanks a million, I am really lookng
forward to playing with Fedora.
Comment 3 Dave Jones 2003-11-17 15:14:25 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.