Bug 109563 - Installer shuts down if linuxconf-1.25r7-3 is installed on system to be upgraded
Summary: Installer shuts down if linuxconf-1.25r7-3 is installed on system to be upgraded
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 111533 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 18:10 UTC by Simon Baatz
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 15:33:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Baatz 2003-11-09 18:10:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1)
Gecko/20030425

Description of problem:
During an upgrade from RedHat 8.0 the installer shut down in the
"Preparing RPM Transaction" phase (or shortly thereafter). The upgrade
was performed using a boot floppy and an NFS install.

The error message before shutting down was:

error reading information on service linuxconf: No such file or directory


When booting into the old RedHat 8 system, it turned out that the
installed linuxconf-1.25r7-3 RPM package (a leftover from some older
RedHat?) could not be removed unless giving the --nopreun option.

After successfuly removing the linuxconf package with "rpm -e
--nopreun", the error disappeared and Fedora could be installed
successfully.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
    

Actual Results:  Installer shuts down

Expected Results:  Installer continues upgrading RPM packages

Additional info:

Comment 1 Charlie Brady 2003-11-24 00:49:14 UTC
I saw exactly the same thing. Removed all vestiges of linuxconf and
then a subsequent upgrade completed without incident.

Comment 2 Brent Fox 2004-03-12 21:14:10 UTC
*** Bug 111533 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.