Bug 111533 - Installer/upgrader crashes if linuxconf is installed
Installer/upgrader crashes if linuxconf is installed
Status: CLOSED DUPLICATE of bug 109563
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-04 17:35 EST by Bruce Gennette
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Gennette 2003-12-04 17:35:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; MyIE2)

Description of problem:
Anaconda crashes if linuxconf is installed (during upgrade to fedora 
1) over RedHat 9

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Any install/upgrade method 
2.
3.Runs normally through to transfering install image to HD, then 
shows message - 'Preparing RPM Transaction' and progress bar fills
    

Actual Results:  Crashes just before RPM transaction starts.
Drops out of X with message about unexpected termination of anaconda.

Additional info:

If linuxconf is partially removed -
(as root use # rpm -ev --noscripts linuxcon*)
then the install proceeds normally.

[I have been using boot> 'linux allowcddma' to speed the install with 
an older, mid-range CD, but I don't think this helped/hindered the 
anaconda crash]
Comment 1 Brent Fox 2004-03-12 16:14:07 EST

*** This bug has been marked as a duplicate of 109563 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.