Bug 109575 - Drawers are unusable
Drawers are unusable
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 15:01 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-09 15:01:15 EST
Description of problem:
I have two systems upgraded from RHL9.  I had a "drawer" on my panel
which had several launchers in it.  These launchers are now unusable.
 When I try to click them, I just get the "4-pointed arrow" cursor as
though I were trying to "move" the launcher buttons.

To test, I added a new drawer with some launchers.  It worked fine
until I logged out of my gnome session, and back in again.  Now it,
too, behaves the same way as my old drawer.

Version-Release number of selected component (if applicable):
2.4.0-3

How reproducible:
Always.

Steps to Reproduce:
1. Add a drawer with some launchers.
2. Use the launchers (they work fine).
3. Log out of Gnome, then back in again.  The launchers won't work
anymore.
  
Actual results:
Drawers useless.

Expected results:
Working drawers. ;)

Additional info:
Thanks.
Comment 1 JLapham 2003-11-10 07:47:25 EST
I am seeing (probably) the same problem.  I have a drawer I created
with RH9 full of launchers that became unusable after the Fedora C1
upgrade.  The launchers appear in the drawer, but when you click on
them, nothing happens.
Comment 2 Net Nut 2003-11-17 23:58:47 EST
I am having the same problem on 3 different machines although one
difference is these machines have not been upgraded from redhat 9 I
formated the drives compleatly when I switched from redhat 9 to fedora
for the freshest of install.  When adding a drawer to the panel down
below, and putting icons in it the icons work fine untill you log out,
and log back in, and then the icons become unusable as previously
described.
Comment 3 chris 2003-11-18 10:26:41 EST
It looks like this is fixed in gnome 2.4.1
( see http://bugzilla.gnome.org/show_bug.cgi?id=121072 )
Comment 4 JLapham 2003-11-19 06:28:02 EST
This is a dup of 109323
Comment 5 Need Real Name 2003-11-19 12:02:45 EST
You're right, it is a dup of 109323.  However I guess I will leave it
open here for now, as I'm not sure if it should be filed against the
panel (as I  have it), or gnome-desktop (as it is in 109323).

Thanks.
Comment 6 Noa Resare 2004-01-28 17:19:40 EST
On the other hand #109323 is a duplicate of #104492, the mother of all
drawer bugs :)
Comment 7 Jef Spaleta 2004-01-28 17:30:56 EST

*** This bug has been marked as a duplicate of 104492 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:59:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.