Bug 109578 - failed to detect provider's nameservers
failed to detect provider's nameservers
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 15:27 EST by Nikos Charonitakis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-28 08:43:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of configuration dialog (35.49 KB, image/png)
2004-01-28 08:41 EST, Harald Hoyer
no flags Details

  None (edit)
Description Nikos Charonitakis 2003-11-09 15:27:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
i tried to configure a dsl connection.
I entered:
provider's name, user name,password and accepted my pcmcia card probed
by the application.
I created the device and i tried to connect.
I pressed activate, everything went right and device was mentioned to
be up.
But no connection could be made reporting unknown hosts.
After that, i saw that nameservers of my provider were not in primary
dns and secondary dns boxes.
So i searched to /etc/ppp and i found that nameservers of my provider
were detected right in resolve.conf file.
My next action was to type these servers in primary,secondary dns boxes
and finally i ve connected to the internet.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.configure dsl connection
2.
3.
    

Actual Results:  failure to connect to the internet

Expected Results:  connect

Additional info:
Comment 1 Harald Hoyer 2004-01-28 08:41:13 EST
Created attachment 97297 [details]
screenshot of configuration dialog
Comment 2 Harald Hoyer 2004-01-28 08:43:03 EST
as marked in the attachment, if you edit your DSL device, the options
for DNS should be checked.
Comment 3 David Balažic 2004-02-08 09:03:32 EST
That option is enabled by default.
This looks like a duplicate of bug 109607.

Note You need to log in before you can comment on or make changes to this bug.