Bug 109600 - Installation fails on athlon-based system
Summary: Installation fails on athlon-based system
Status: CLOSED DUPLICATE of bug 109462
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 00:16 UTC by Kai 'wusel' Siering
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kai 'wusel' Siering 2003-11-10 00:16:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031017

Description of problem:
Trying to either to a fresh installation or an upgrade from 0.95
failes with "An error occured transferring the install image ...".
On tty2 (ALT-F2), one reads "-/bin/sh: relocation error: -/bin/sh:
symbol , version GLIBC_2.0  not defined in file libc.so.6 with link
time reference"

Using the same media, upgrading an Sony Vaio Z600NE (Pentium
III-based) was a piece of cake (though the PCMCIA-CD-ROM is no longer
recognized).



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Take an athlon-based system, running FC 0.95
2. Boot "linux text", select either "upgrade" or "reinstall" (on a new
HDD)
3. Answer any questions, wait until the error message appears; tried
three times now ...



Actual Results:  Error message appears.

Expected Results:  Installation of Fedora Core.

Additional info:

Comment 1 Jeremy Katz 2003-11-10 00:18:45 UTC
Does booting with 'linux allowcddma' help?

Comment 2 Kai 'wusel' Siering 2003-11-17 00:57:40 UTC
Booting "linux mem=64M" and using the graphical installation worked.
"linux text mem=128M" or "linux text mem=64M" yielded the same error.

Seems to me that "linux text" is somewhat broken (see "relocation
error" message above; I only -- and always -- get this with "linux text").

System configuration:

AMD Duron 900, 512 MB, ECS K7S5A Mainboard.

I'll check "linux allowcddma" on next reboot.

Comment 3 Kai 'wusel' Siering 2003-11-17 01:11:17 UTC
"linux allowcddma text" does not yield to the relocation error. Funny.
I didn't try re-installation since I need the system right now; I'll
try to empty a partition and test a complete installation.


Comment 4 Steven Moyse 2003-11-25 11:06:59 UTC
The relocation error is not dependent on the system being athlon
based, I got the same error on my intel system.

Also the relocation error doesn't seem to cause the install image
transfer error. I still got the relocation error even though I was
able to install successfully after adding mem=64M.

Comment 5 Dave Jones 2003-12-16 15:05:17 UTC

*** This bug has been marked as a duplicate of 109462 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:59:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.