Bug 10961 - aboot won't load gzipped kernels
Summary: aboot won't load gzipped kernels
Status: CLOSED DUPLICATE of bug 9848
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-21 06:31 UTC by Alexandre Oliva
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 17:49:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2000-04-21 06:31:29 UTC
When using aboot, I have to specify the uncompressed kernel
name; it can't seem to load vmlinuz or vmlinuz-<version>.
It will complain about invalid blocks and abort.

Comment 1 Jeff Johnson 2000-05-15 14:46:59 UTC
*** This bug has been marked as a duplicate of 9848 ***

Comment 2 Matt Wilson 2000-05-22 17:49:59 UTC
see notes on http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=9848


Note You need to log in before you can comment on or make changes to this bug.