Bug 9848 - Can't extract vmlinux.gz on AlphaServer 800, target is DS10s
Summary: Can't extract vmlinux.gz on AlphaServer 800, target is DS10s
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot   
(Show other bugs)
Version: 6.1
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 10961 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-29 08:25 UTC by joel.josol
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 17:50:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description joel.josol 2000-02-29 08:25:34 UTC
Hi Joel.

He are the steps that have been done in installing Linux for Alpha. Also
attach below are problems encounterer during the installation.

1. The Linux OS CD 1 for Alpha doesn't have a dostools directory. We need
this directory to copy image file from Linux CD to diskette. As describe
from installation guide this directory should exist on Linux OS CD 1.

2. Successfully download rawrite executable from redhat website. Rawrite
is a command that will extract image to floppy disk. Rawrite should be
found on dostools directory. Able to copy image to floppy using the
downloaded rawrite command

3. From Alpha SRM console, we try to install Linux using the image disk
and OS CD1 by issuing the following command :

		P00>> boot dva0 -file vmlinux.gz -flags "root=/dev/scd0"

4. During the loading compressed vmlinux.gz the following error occurs

			ext2_bread : read error

			unzip : invalid compressed format
			aboot : loading plain vmlinux.gz...
			aboot : unexpected object file format 102026
			enter kernel name and arguments:
			aboot >


Regards,
Rayman Glenn Despojo, mcse, ase
Systems Engineer, Internet Technology
Compaq Computer Philippines, Inc.
IDD : (632) 840-6330
Fax : (632) 848-0502
Email : rayman.despojo@compaq.com

Comment 1 Cristian Gafton 2000-03-02 17:14:59 UTC
Assigned to Matt

Comment 2 Jeff Johnson 2000-05-15 14:46:59 UTC
*** Bug 10961 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.