Bug 109615 - Fedora Core 1 doesn't install on DELL Optiflex GX260
Summary: Fedora Core 1 doesn't install on DELL Optiflex GX260
Status: CLOSED DUPLICATE of bug 109462
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 10:28 UTC by Mário Gamito
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mário Gamito 2003-11-10 10:28:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
When i try to install Fedora Core 1 on a DELL Optiflex GX 260, after 
the disc test or skipping, the installation stops with an error 
message from anaconda saying "Bad AdreessInstall".

I've tryed severeal ISOs burned in different CD recorders, the MD5 
checksum are ok and if i test the discs before the error, anaconda 
says they are ok.
But alaways the same problem.

My CD-RW is ok, since i can install other things.

Warm regards,
Mário Gamito

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just put CD 1 on the tray and boot the machine.
2.
3.
    

Actual Results:  I had to install another distro :-(

Expected Results:  It should install ok, since i've got it insrtalled 
in my laptop.

Additional info:

Comment 1 Mário Gamito 2003-11-10 12:24:28 UTC
ok, i've installed SuSE 9.0 in the DELL itself and then burned the 
first Fedoera Core 1 ISO, just to make sure that there was nothing 
specifical with th CD-RW.

No good, the problem remains :-(

Warm Regards,
Mário Gamito

Comment 2 Jeremy Katz 2003-11-10 21:42:55 UTC
Does booting with 'linux allowcddma' help?

Comment 3 Mário Gamito 2003-11-11 10:49:29 UTC
Dear sir,

Yes, indeed it solved the problem.
I'm writing to you right now in my DELL's Fedora :-)

Thank you very much.

Warm regards,
Mário Gamito

Comment 4 Dave Jones 2003-11-17 20:16:36 UTC

*** This bug has been marked as a duplicate of 109462 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.