Bug 109629 - Files for unicode support not included
Summary: Files for unicode support not included
Status: CLOSED DUPLICATE of bug 109229
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex   
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 14:36 UTC by Sergio Pascual
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Pascual 2003-11-10 14:36:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031030

Description of problem:
I use latex with files encoded with utf-8. In previous versions 
(for example tetex-latex-1.0.7-66 in RH9)
of tetex-latex I included 

\usepackage[utf8]{inputenc}

in the header of the file and it works OK.

But the directory /usr/share/texmf/tex/latex/unicode/ is missing in the
present version


Version-Release number of selected component (if applicable):
tetex-latex-2.0.2-8

How reproducible:
Always

Steps to Reproduce:
1. Take a file encoded in utf-8 with \usepackage[utf8]{inputenc} in
the header
2. Run latex on it
3. latex complains about missing utf-8.def file
    

Actual Results:  latex complains about missing utf-8.def file

Expected Results:  latex should produce a dvi file

Additional info:

Comment 1 Miloslav Trmac 2003-11-10 15:09:30 UTC
This is a duplicate of bug 109229.

Comment 2 Tim Waugh 2003-12-03 16:28:52 UTC

*** This bug has been marked as a duplicate of 109229 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.