Bug 1096505 - [NetKVM] Implement multiqueue support in Windows guest driver
Summary: [NetKVM] Implement multiqueue support in Windows guest driver
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.1
Hardware: Unspecified
OS: Windows
unspecified
medium
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard: Fixed_Not_Ship
: 955579 998397 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-11 11:21 UTC by Yan Vugenfirer
Modified: 2015-11-26 12:25 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
The NetKVM driver now supports the virtio multi-queue feature. In combination with the Windows OS receives-side scaling (RSS) feature, this enables enhanced performance optimization.
Clone Of:
Environment:
Last Closed: 2015-11-24 08:40:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Yan Vugenfirer 2014-05-11 11:21:12 UTC
Description of problem:
Multique support should be supported by NetKVM driver

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yan Vugenfirer 2014-06-22 09:09:29 UTC
*** Bug 998397 has been marked as a duplicate of this bug. ***

Comment 8 Yan Vugenfirer 2015-01-15 12:55:30 UTC
*** Bug 955579 has been marked as a duplicate of this bug. ***

Comment 11 lijin 2015-07-17 07:02:06 UTC
change status to verified as all job passed with queue=4 with build 105

Comment 13 errata-xmlrpc 2015-11-24 08:40:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.