Bug 109657 - Ananconda fails to transfer install image to disk
Ananconda fails to transfer install image to disk
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 13:59 EST by dsswift
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dsswift 2003-11-10 13:59:16 EST
Description of problem:
Whilst installing I get and error message saying an error ocurred 
transferring the install image to you hard drive. You are probably 
out of disk space. The partition is 6.5GB and anaconda has just 
formatted it.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error message as above

Expected results:
Installation to continue

Additional info:
Comment 1 Jeremy Katz 2003-11-10 16:47:46 EST
Does booting with 'linux allowcddma' help?
Comment 2 Max Kanat-Alexander 2003-11-11 02:04:51 EST
'linux ide=nodma' usually resolves this problem. At least, with the
Intel D845 it does.

-M
Comment 3 dsswift 2003-11-11 10:51:45 EST
Booting with 'linux allowcddma' appears to have fixed the problem
Comment 4 Dave Jones 2003-11-17 15:15:40 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.