Bug 109674 - Error transferring install image to hard drive - probably out of disk space
Error transferring install image to hard drive - probably out of disk space
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 16:31 EST by Ignacio Galmarino
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Galmarino 2003-11-10 16:31:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
when i try to install fedora core 1 everything works ok. But after
formating the harddisk the installer try to tranfer the install image
and finish with this error:

"Error transferring install image to hard drive - probably out of disk
space"

i found that its related to DMA and some Intel chipsets. So when the
installer ask you to select the installation type (graphical, text,
rescue, etc) you have to append

ide=nodma

if you want a graphical installation ... type: linux ide=nodma

it works ... but its really slow. When the installation finish and the
machine is restarted you have to remove this option from
/etc/grub.conf to speed up your machine

Ignacio

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from the instalation cdrom
2. click next on every screen

    

Additional info:
Comment 1 Ronny Buchmann 2003-11-11 07:25:22 EST
I think this is a duplicate of bug 109462.

Please collect the information there.
Comment 2 Ignacio Galmarino 2003-11-11 10:32:55 EST
done
Comment 3 Dave Jones 2003-11-17 15:09:07 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.