This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 109742 - incorrect description for telnet-server
incorrect description for telnet-server
Status: CLOSED DUPLICATE of bug 107393
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
1
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul Cormier
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 10:45 EST by Gerald Teschl
Modified: 2013-01-10 16:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 02:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2003-11-11 10:45:49 EST
The telnet daemon is
enabled by default. You may disable the telnet daemon by editing
/etc/xinetd.d/telnet.

Schould be changed to

The telnet daemon is
disabled by default. You may enable the telnet daemon by editing
/etc/xinetd.d/telnet.
Comment 1 Miloslav Trmac 2003-11-11 12:10:50 EST
Triage->easyfix
Comment 2 Harald Hoyer 2004-01-28 09:17:20 EST
specfile is correct... specspo needs to be updated
Comment 3 Miloslav Trmac 2004-02-17 13:50:38 EST

*** This bug has been marked as a duplicate of 107393 ***

Note You need to log in before you can comment on or make changes to this bug.