Bug 109783 - Display settings too simplistic
Display settings too simplistic
Status: CLOSED DUPLICATE of bug 132514
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86 (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 14:31 EST by Garrett Mickelson
Modified: 2014-06-18 05:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 00:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Garrett Mickelson 2003-11-11 14:31:49 EST
Description of problem:
The display settings, though easy to use are lacking in advanced
functionality.

Version-Release number of selected component (if applicable):
FC 1

Additional info:
This is more of a next release wish than bug. There should be an
Advance Settings tab or button that allows manipulation of dpi and
video driver, possibly with a disclaimer pop-up to the effect of: "Any
changes to these settings could adversly effect your X-Windows system.
This page is for advanced users only!" (OK, Cancel)

Thanks.
Comment 1 David Wagoner 2003-11-13 21:47:33 EST
i agree....advanced settings would be a very nice feature and a good
idea to add.
Comment 2 Joseph Harnish 2004-02-09 17:54:31 EST
I also agree.  I use a Dell D800 and the resolution on LCD is non
standard (it is a wide screen).  I was able to set it up in SUSE but I
can not do it on fedora.
Comment 3 Andre Robatino 2004-02-11 15:04:59 EST
  The color depth should be stated precisely, not just as "Thousands
of Colors", for example.  This could be 16 bits, 18 bits, or 14 bits.
 I think it should be something like "16 bits (65,536 colors)"
(assuming that's what it is).  The user can round it off in their head
if they want, and it takes less space to give the exact number anyway.
Comment 4 John Thacker 2006-04-22 00:52:32 EDT
r-c-x has been replaced by system-config-display.  (Largely the same package.) 
This is basically a duplicate of Bug 132514 "system-config-display enhancements"

*** This bug has been marked as a duplicate of 132514 ***

Note You need to log in before you can comment on or make changes to this bug.