Bug 109824 - Package Manager does not recognize installation CD - Appears to Unmount it
Package Manager does not recognize installation CD - Appears to Unmount it
Status: CLOSED DUPLICATE of bug 105767
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 00:11 EST by Doug Brunelle
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Brunelle 2003-11-12 00:11:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031009

Description of problem:
When I run the Fedora "Add/Remove Applications" applet from the
"System Settings" menu, and choose to add applications, the package
manager continues to the point at which it needs the CD. A dialog box
pops up saying "Fedora Core 0.95 disk 1 needed to install packages -
insert the disk and press OK". After inserting the disk & pressing OK,
the CD is not recognized- the same prompt is re-displayed. 

If I specifically mount the CD using the User Mount Tool in Disk
Management, then return to the prompt and click OK, the CD disk icon
on the desktop disappears. The disk is still not recognized. It
appears that the package manager is somehow unmounting the CD. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open the Package Manager (Add/Remove Applications, from the System
Settings menu
2. Choose some new packages to install
3. When prompted for the Fedora Core CD, insert the CD into the CD-ROM
drive
4. Click OK. The CD activity LED blinks once, but the program does
nothing. The CD is not recognized. 


    

Actual Results:  The CD is not recognized. If mounted, the CD is
Unmounted when clicking OK on the 'insert CD' prompt

Expected Results:  CD should be recognized; new packages should be
installed. 


Additional info:

Fedora installed with the "workstation" option. My bug occurs when
adding any packages not installed in the original configuration, i.e.
KDE desktop environment, ftp server, whatever. 

I am not logged in as root. The Package Manager prompts me with the
root password, and I enter it.
Comment 1 Jeremy Katz 2003-11-12 09:39:05 EST

*** This bug has been marked as a duplicate of 105767 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.