Bug 10984 - Unable to do network install over PLIP
Summary: Unable to do network install over PLIP
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
: 15564 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-22 10:49 UTC by stano
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 18:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stano 2000-04-22 10:49:15 UTC
If I boot the bootnet disk (both stock 6.2 and 20000407) and try to do a
network installation over PLIP, it cannot load the plip module due to
unresolved externals regarding parport_pc.

I didn't fully verified it, but I looked up the install disk contents and
it seems like there is parport.o in the modules.cgz archive, but
parport_pc.o was forgotten. modules.dep does contain the dependency to
parport_pc.

Comment 1 stano 2000-04-22 12:58:59 UTC
Hmm - this is not so easy - it's not only dependency thing, we need to be able
to specify parameters to parport_pc to specify IRQs. Is there some way to do
this automagically without /etc/modules.conf?

Comment 2 Tim Waugh 2000-05-30 17:05:59 UTC
No, I'm afraid not. :-(

Comment 3 Tim Waugh 2000-08-07 10:27:47 UTC
*** Bug 15564 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.