Bug 15564 - no plip install on bootdisk anymore
Summary: no plip install on bootdisk anymore
Status: CLOSED DUPLICATE of bug 10984
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rescue-disk (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 15:18 UTC by Dr. Tilmann Bubeck
Modified: 2007-04-18 16:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-06 15:18:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dr. Tilmann Bubeck 2000-08-06 15:18:16 UTC
1. There is no way to do a "plip" (parallel port IP) installation for
"pinestripe". This option was available on RH 5.2 - RH 6.2 although it was
broken.... See existing bug reports for a description what was broken and
how to fix it.

However, "pinestripe" does not offer plip install at all!

plip is very important for many laptop installations...


2. I submitted this bug report to "rescue disk" component, although it
should go to "installer" or something else. But I did not find the
component "installer" or anything appropriate. Where to put this bug report
to?

Comment 1 Tim Waugh 2000-08-07 10:27:49 UTC

*** This bug has been marked as a duplicate of 10984 ***


Note You need to log in before you can comment on or make changes to this bug.