Bug 109864 - Drawer Applet does not work after logout/login
Drawer Applet does not work after logout/login
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 10:54 EST by David Roberts
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Roberts 2003-11-12 10:54:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I have a drawer on my gnome taskbar.
It has several custom launchers on it.

When I upgraded from RH9 to Fedora1, this taskbar stopped working.

I removed it and recreated it.  It worked for a while.  I re-installed
Fedora (preserving the partitions and my home directory) using
kickstart to adjust packages a bit.

Now the drawer has stopped working again.  I am not sure whether
simply logging out will reproduce it.  I am about to try that.  I do
know that logging out will not fix the drawer.



Version-Release number of selected component (if applicable):
gnome-applets-2.4.1-1

How reproducible:
Always

Steps to Reproduce:
1. Create a drawer, and put a custom launcher in it.
2. Reinstall the system, preserving the user account
3. Try to use the drawer.
    

Actual Results:  The drawer will open, but will not launch applications.

Expected Results:  The applets in the drawer should function.  If I
use the left mouse button on an applet in the drawer, I should be
accessing that applet, not the drawer's properties.

Additional info:
Comment 1 David Roberts 2003-11-12 10:57:39 EST
I just tested again.  A simple logout/login will cause the problem.
Kickstart is unnecessary to reproduce.

Basically, the drawer applet is not functional at all.
Comment 2 JLapham 2003-11-19 06:27:35 EST
This is a dup of 109323
Comment 3 Noa Resare 2004-01-28 17:21:39 EST
Which in turn seems like a duplicate of #104492
Comment 4 Jef Spaleta 2004-01-28 17:31:40 EST

*** This bug has been marked as a duplicate of 104492 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.