Bug 109955 - up2date window size wider than screen size (Norwegian)
Summary: up2date window size wider than screen size (Norwegian)
Status: CLOSED DUPLICATE of bug 106693
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-13 12:43 UTC by Need Real Name
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-11-13 12:43:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
When I start up2date in Norwegian language, the up2date window is
wider than the screen. Screen resolution is 1024x768.

I have to constantly move the up2date window to the right and left, in
order to reach the information (on the left) and the buttons (in the
lower right).

The same happens in Fedora 1.

Version-Release number of selected component (if applicable):
up2date-4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Start up2date in graphical mode.
2.
3.
    

Actual Results:  An up2date window opens which is wider than the screen.

Expected Results:  An up2date window should open which would fit in
the screen.

Additional info:

Comment 1 Sindre Pedersen Bjørdal 2004-04-26 18:07:33 UTC
I think this bug is a duplicate of #106693

Comment 2 Warren Togami 2004-06-18 00:27:04 UTC
Indeed.

*** This bug has been marked as a duplicate of 106693 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.