Bug 109984 - I can't umount device because fam is using it
Summary: I can't umount device because fam is using it
Status: CLOSED DUPLICATE of bug 106936
Alias: None
Product: Fedora
Classification: Fedora
Component: fam   
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-13 18:02 UTC by Paco Avila
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paco Avila 2003-11-13 18:02:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
If I mount a device like a CD-ROM and browse it, sometimes fam daemon
continues monitoring it too much time and cause umount failure because
device is busy.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Insert a CD into drive
2. Browse it with Nautilus
3. Close nautilus window
4. try to umount

    

Actual Results:  umount fails because device is busy

Expected Results:  umount should work because there is no program
using any file in this device.

Additional info:

I know that fam is using this device becase of lsof command. I must
kill fam to umount the device.

Comment 1 Miloslav Trmac 2003-11-18 15:36:35 UTC
This looks like a duplicate of bug 109687.

Comment 2 Carlos Rodrigues 2003-12-19 15:26:46 UTC
And a duplicate of bug #106936.

Comment 3 Alexander Larsson 2004-02-04 10:59:30 UTC

*** This bug has been marked as a duplicate of 106936 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:59:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.