Bug 110013 - installer aborts while transfering install image
installer aborts while transfering install image
Status: CLOSED DUPLICATE of bug 109462
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 17:57 EST by Michael Tibben
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Tibben 2003-11-13 17:57:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20031030

Description of problem:
During installation of Fedora Core 1, it gets to the stage of
"transfering install image to hard drive", about 75% of the way
through it comes up with the error message:

An error occured transfering the install image to your hard drive. You
are probably out of disk space.

This is my HD layout:

hda1 - /boot - 78MB
hda2 - vfat - 4688MB
hda3 - ntfs - 19096MB
hda4
 hda5 - swap - 996MB
 hda6 - / - 14253MB

I boot into resuce mode, mount hda6, and am able to see the img file
it was copying, it's about 50MB. I mount the cdrom, and am able to
copy cdrom/Fedora/base/stage2.img to hda6 without any problems !! (i
assume this is the file it is trying to copy)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install Fedora as normal
2. 
3.
    

Actual Results:  when it gets to the stage "transfering install image
to hard drive" it aborts with an error message 75% of the way through

Additional info:
Comment 1 Jeremy Katz 2003-11-13 18:06:24 EST
Does booting with 'linux allowcddma' help?
Comment 2 Michael Tibben 2003-11-14 02:09:44 EST
yes, this has solved the problem.. why does this work?
Comment 3 Dave Jones 2003-12-16 10:07:56 EST

*** This bug has been marked as a duplicate of 109462 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.