Bug 110017 - gstreamer-plugins missing dependencies
gstreamer-plugins missing dependencies
Status: CLOSED DUPLICATE of bug 108478
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gstreamer-plugins (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Depends On:
  Show dependency treegraph
Reported: 2003-11-13 20:03 EST by Anthony Green
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2003-11-13 20:03:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
Well, the first problem is that up2date doesn't want to give me
gstreamer-plugins-devel.  Even then, when I grab the source RPM and
build it, I get:

RPM build errors:
    File not found by glob:
    File not found by glob:
    File not found by glob:

I downloaded the source RPMS for these in order to get the *-devel

Apperently building the qcam stuff requires nasm, which isn't included
in RHEL.

Sorry.  This bug report contains a number of different issues.


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
See above.

Additional info:
Comment 1 Bill Nottingham 2004-02-23 00:03:23 EST

*** This bug has been marked as a duplicate of 108478 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.