This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 108478 - Missing build dependencies
Missing build dependencies
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gstreamer-plugins (Show other bugs)
3.0
All Linux
low Severity low
: ---
: ---
Assigned To: Colin Walters
:
: 109620 110017 110666 111838 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 17:45 EST by John Morris
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.8.1-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-16 13:31:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Morris 2003-10-29 17:45:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030708

Description of problem:
The source rpm doesn't build.

Build dependencies need to be added for libraw1394-devel and libghttp-devel.

Version-Release number of selected component (if applicable):
gstreamer-plugins-0.6.0-14

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild --rebuild gstreamer-plugins-0.6.0-14.src.rpm

    

Additional info:
Comment 1 John Morris 2003-11-15 21:54:09 EST
Add nasm to the build dependencies list.  The Quickcam plugin depends
on it.
Comment 2 Bill Nottingham 2004-02-23 00:03:01 EST
*** Bug 109620 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2004-02-23 00:03:25 EST
*** Bug 110017 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2004-02-23 00:03:54 EST
*** Bug 111838 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2004-02-23 00:03:59 EST
*** Bug 110666 has been marked as a duplicate of this bug. ***
Comment 6 Joshua Jensen 2004-06-15 15:09:20 EDT
Colin... what is the status of this?

This should be a very easy fix... just add:
nasm
libraw1394-devel
libghttp-1.0.9-7

... to the buildreq's.


Note You need to log in before you can comment on or make changes to this bug.