Bug 110031 - Config network tool save error due to broken link (ifcfg-lo.rpmsave)
Config network tool save error due to broken link (ifcfg-lo.rpmsave)
Status: CLOSED DUPLICATE of bug 98252
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 02:39 EST by Keith Sornen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Sornen 2003-11-14 02:39:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Redhat 9.0 upgraded to fedora on two computers.  Both have the same
error message when using the config-network tool and saving changes. 
The error is due to a broken link:

ifcfg-lo.rpmsave -> ../networking/ifcfg-lo

This error was fixed by creating the file "ifcfg-lo" in
/etc/sysconfig/networking

Version-Release number of selected component (if applicable):
redhat-config-network-1.3.10-1

How reproducible:
Always

Steps to Reproduce:
1.Described above
2.
3.
    

Additional info:
Comment 1 Nikos Charonitakis 2003-11-16 04:28:51 EST
I confirm this
Comment 2 Harald Hoyer 2004-05-24 06:38:13 EDT

*** This bug has been marked as a duplicate of 98252 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.