This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 110042 - xscreensaver starts even if I move the mouse frequently
xscreensaver starts even if I move the mouse frequently
Status: CLOSED DUPLICATE of bug 76044
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
1
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 08:03 EST by David Tenser
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tenser 2003-11-14 08:03:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
I have my screensaver set to start after 2 minutes, with a fading
effect of 3 secs. Even if I move the mouse every 30 seconds or so, the
screensaver will eventually start. It's as if it recognize mouse
movements as idle time.

My mouse is a Logitech MX-700 (usb).

I'm not sure if this bug was in Red Hat 8, but I've seen this bug in
Red Hat 9 AND I'm seeing it in Fedora Core 1, so it's not a new bug.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Set your screensaver to start after, say, 1 minute
2. Start moving your mouse, but don't click on buttons

    

Actual Results:  The screensaver starts even though it shouldn't
because of the mouse usage.

Expected Results:  The screensaver should not start until 1 minute of
*completely idle* time.

Additional info:
Comment 1 Bill Nottingham 2003-11-14 11:26:47 EST

*** This bug has been marked as a duplicate of 76044 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.