Bug 110085 - /usr/include/linux/timex.h @ line 56 missing /*
/usr/include/linux/timex.h @ line 56 missing /*
Status: CLOSED DUPLICATE of bug 109517
Product: Fedora
Classification: Fedora
Component: glibc-kernheaders (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 13:22 EST by Per Winkvist
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Per Winkvist 2003-11-14 13:22:58 EST
Description of problem: 
 
Can't compile valgrind for example without that comment beeing 
fixed.
Comment 1 Pavel Roskin 2003-12-03 14:59:35 EST
Duplicate of 109517.
Comment 2 Shane Frasier 2004-01-27 14:06:34 EST
I have come across this bug as well in compiling the supporting 
software for a FPGA board.
Comment 3 Craig Routledge 2004-02-22 16:15:49 EST
triage->duplicate
Comment 4 Aleksey Nogin 2004-02-25 01:25:54 EST

*** This bug has been marked as a duplicate of 109517 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.