Bug 110157 - Bad translation in gnome-terminal
Summary: Bad translation in gnome-terminal
Status: CLOSED DUPLICATE of bug 109951
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-15 15:35 UTC by Sergio Pascual
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Pascual 2003-11-15 15:35:55 UTC
Description of problem:

My current locale is es_ES.UTF-8. In gnome-terminal the term "New Tab"
under the file menu is translated as "Slapa nueva" and it should be
"Solapa nueva", there is a missed "o"


Version-Release number of selected component (if applicable):
gnome-terminal-2.4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Your LANG enviroment should be es_ES.UTF-8
2. open a gnome terminal, click on File ("Archivo") menu
3.
  
Actual results:
"Slapa nueva"

Expected results:
"Solapa nueva"

Additional info:
I have looked for the component fedora-trans as stated in
http://fedora.redhat.com/projects/translations/ ,but it doesn't exist.
Sorry if this is the wrong place to report this

Comment 1 Bart Martens 2004-02-16 22:18:42 UTC
Duplicate of bug #109951.

Comment 2 Miloslav Trmac 2004-02-17 19:37:16 UTC

*** This bug has been marked as a duplicate of 109951 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.