Bug 110195 - custom package selection not as finegrained
Summary: custom package selection not as finegrained
Status: CLOSED DUPLICATE of bug 91716
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-16 20:40 UTC by Carlos Rodrigues
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlos Rodrigues 2003-11-16 20:40:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030612

Description of problem:
I've just installed Fedora Core 1 and there is something in the
installer that I miss: the full package listing allowing me to select
exactly which packages get installed. Unlike the previous installers,
this one shows a less detailed listing of the available packages,
which, although very nice, is not as fine grained as it use to be. It
would be nice to have both worlds, the new one and an optional full
listing like in previous Red Hat Linux versions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the installation
2.Select custom install
3.
    

Additional info:

Comment 1 David Wagoner 2004-01-03 19:52:17 UTC
I agree fully. I love being able to select specific packages for my
system. As it stands I end up installing synaptic and then going
through the list of packages installed and then removing them there
which is a waste of time. Please add this feature back into the next
release of fedora core.

Comment 2 Bart Martens 2004-02-29 09:11:24 UTC
Duplicate of bug #91716.


Comment 3 Miloslav Trmac 2004-03-01 09:27:31 UTC

*** This bug has been marked as a duplicate of 91716 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:00:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.