Bug 110201 - Audigy with no sound
Audigy with no sound
Status: CLOSED DUPLICATE of bug 115932
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-16 19:03 EST by Michael Azzopardi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Azzopardi 2003-11-16 19:03:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.22  [en]

Description of problem:
Creative Labs Audigy sound card detected during installation but no 
sound. audigy driver is used by default. 

Tried with sndconfig but not detected.

With redhat-config-soundcard it is detected but no sound comes out.

5.1 speakers are attached

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. New Fedora Installation
2. Sound card detected and installed

    

Actual Results:  No sound

Additional info:
Comment 1 Scott Sloan 2004-02-19 14:32:46 EST
This is not a problem a bug. check your volume settings using aumix.
If you are using ALSA, volume is muted automatically. 

Comment 2 Nathan B 2004-02-29 03:45:31 EST
Same goes for Audigy 2 Platinum card. Detected, but no sound. 
Creative 6.1 inspire speakers.
Comment 3 Brent Fox 2004-03-11 12:20:59 EST

*** This bug has been marked as a duplicate of 115932 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.