Bug 1102245 - Missing Presto funtionality
Summary: Missing Presto funtionality
Keywords:
Status: CLOSED DUPLICATE of bug 909468
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 20
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-28 15:22 UTC by William Moreno
Modified: 2014-05-29 16:15 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-29 06:36:22 UTC


Attachments (Terms of Use)

Description William Moreno 2014-05-28 15:22:38 UTC
Description of problem:
I have been using dnf to update my system and I am start missing the presto feature (DRPM Download) with dnf :(

There is any plan to improbe DRPM in DNF?

Comment 1 Parag Nemade 2014-05-28 15:37:27 UTC
DRPM support is already there in dnf. See the actual bug and comment on how to use it -> https://bugzilla.redhat.com/show_bug.cgi?id=909468#c12

Comment 2 Ales Kozumplik 2014-05-29 06:36:22 UTC
Hello, drpm support is present, adding

deltarpm=True

in /etc/dnf/dnf.conf enables it.

*** This bug has been marked as a duplicate of bug 909468 ***

Comment 3 William Moreno 2014-05-29 16:15:47 UTC
I see thank bug is tagged as rawhide, so when a I made the report don´t see any other bug about dnf and presto in Fedora 20, It is nice to know than dnf already has DRPM support


Note You need to log in before you can comment on or make changes to this bug.