Bug 11025 - SVGA on S3 Virge is broken
Summary: SVGA on S3 Virge is broken
Status: CLOSED DUPLICATE of bug 6999
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-25 09:06 UTC by gerald
Modified: 2016-12-12 17:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 13:56:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gerald 2000-04-25 09:06:58 UTC
The SVGA server does not work with an S3 Virge (N1C3BD) card.

The card is detected and set up correctly. The Xserver starts
up normally. However, all colors are totally messed up such that
it is very hard to recognize anything on the screen.

Comment 1 Preston Brown 2000-05-08 13:56:59 UTC
*** This bug has been marked as a duplicate of 6999 ***


Note You need to log in before you can comment on or make changes to this bug.