Bug 110329 - Emtpy "Tip of the day" with UTF-8
Summary: Emtpy "Tip of the day" with UTF-8
Status: CLOSED DUPLICATE of bug 98520
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL: http://wickert.gmxhome.de/errors/gimp...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-18 15:44 UTC by Christoph Wickert
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 03:19:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Wickert 2003-11-18 15:44:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.5)
Gecko/20031110 Firebird/0.7

Description of problem:
When locale is set to de_DE.UTF-8, gimp displays empty "Tip of the day".

Version-Release number of selected component (if applicable):
gimp-1.2.5-1

How reproducible:
Always

Steps to Reproduce:
1. Start gimp
2. Choose Help -> Tip of the day

Actual Results:  The dialog is empty.

Expected Results:  There should be some tips.

Additional info:  Works with iso8859.
Has been reported to happen with fr_FR.UTF-8 also, see:
http://www.redhat.com/archives/fedora-list/2003-November/msg04237.html

Comment 1 Matt Wilson 2003-12-15 19:45:26 UTC

*** This bug has been marked as a duplicate of 98520 ***

Comment 2 Lawrence Lim 2004-09-13 03:19:46 UTC
Confirmed fixed in FC1-update; gimp-1.2.5-2

Tested in the following locale:
ja_JP
ja_JP.UTF-8
ko_KR
ko_KR.UTF-8
zh_CN.GB18030
zh_CN.UTF-8
zh_TW.Bug5
zh_TW.UTF-8


Thanks,
Lawrence


Note You need to log in before you can comment on or make changes to this bug.